PDA

Ver la versión completa : mod_loadbrushmodel:maps/de_insurgency.bsp has wrong version number



cardenal27
05/05/2011, 11:32
Buenos, dias llevo varias semana tratando de encontrar una solucion para este error que me da cada vez que descargo un mapa no son todos son siempre lo que son mas grandes o mas nuevo el error es el siguiente

mod_loadbrushmodel:maps/de_insurgency.bsp has wrong version number

que debo hacer por favor ayundemeeeeeeeeeeee quiero jugar unos mapas nuevos pero no me dejan jajajajajajaja gracias por favor espero ayuda

frenzy
05/05/2011, 11:55
Tenes todo lo que el mapa necesita?

cardenal27
05/05/2011, 12:09
si yo he bajado los mapas directamente de esta pagina los copio en la carpeta que van y me da el error.... por eso digo me sirve unos si y otros no..... ayudameeeeeeee

frenzy
05/05/2011, 13:55
Pero es para jugar con los BOTS? o para jugar online? si es online borralos y que te los descargue desde el servidor al que entras

cardenal27
05/05/2011, 17:02
es para jugar en lan y con botsˇˇˇˇˇ

---------- Post added at 16:02 PM ---------- Previous post was at 14:39 PM ----------

he bajado mucho mapas y los copio y los pego en la carpeta indicada... pero hay otros que me dan ese error que escribi en el primer mensaje y mas que todo son los mas grandes lo que tienen mas megas