PDA

Ver la versión completa : Problema lag en co.



raulberto
05-03-2011, 09:11 PM
Buenos dias, tengo un problema de lag, que me ocurre SOLO en los servidores de co (obviamente steam.) lo que pasa en que en cualquier otro servidor de otro lugar, tengo ping normal 15~20 y en clanco tengo 170~180 de ping, haga lo que haga sigue igual.


me podrian ayudar?

CFK
05-03-2011, 09:22 PM
Ponelo en soporte steam porque lo mas probable es que sea un problema tullo y no del server.

rodri.
05-03-2011, 09:25 PM
que conexion tenes?

raulberto
05-03-2011, 09:33 PM
Ponelo en soporte steam porque lo mas probable es que sea un problema tullo y no del server.

No tengo problema con steam, tengo problema con los servidores de co, chau.


que conexion tenes?

Tengo Fibertel 3 mb

emita'
05-03-2011, 09:44 PM
Es problema tuyo, muchisimos usuarios de fibertel, por no decir todos tienen mucho ping.

raulberto
05-03-2011, 10:36 PM
Es problema tuyo, muchisimos usuarios de fibertel, por no decir todos tienen mucho ping.

lo raro es que jamas tuve lag en co, estos dos dias estuve sin entrar, y hoy volvi y tengo todo esta lag, osea estuve jugando 2 meses lo mas bien, y ahora no.

yudek
05-03-2011, 10:37 PM
Por casualidad, probaste con los sv no-steam de CO?
Antes cuando le daba "refresh" a mis fav, los svs agregados a fav que tenian me tiraba latency 20 pero los clanco era una excepcion ya que me tiraban 60

rodri.
05-03-2011, 10:50 PM
me pasa lo mismo, tengo fiber y todos los svs localstrike me tiran lag.

raulberto
05-03-2011, 11:15 PM
no hay solucion por lo qe veo no?

**kok**
05-03-2011, 11:23 PM
no, cambia fibertel por speedy.

raulberto
05-03-2011, 11:38 PM
no, cambia fibertel por speedy.

trabajas para telefonica? are are